Sat, 24 Oct 2026 02:47:42 UTC | login

Information for build mimetic-0.9.8-29.fc45

ID7384
Package Namemimetic
Version0.9.8
Release29.fc45
Epoch
DraftFalse
Sourcegit+https://src.fedoraproject.org/rpms/mimetic.git#cb338a7f88714ee32049bc126ee17f5c955a194c
SummaryA full featured C++ MIME library
Descriptionmimetic is an Email library (MIME) written in C++ designed to be easy to use and integrate but yet fast and efficient. It has been built around the standard lib. This means that you'll not find yet another string class or list implementation and that you'll feel comfortable in using this library from the very first time. Most classes functionalities and behavior will be clear if you ever studied MIME and its components; if you don't know anything about Internet messages you'll probably want to read some RFCs to understand the topic and, therefore, easily use the library whose names, whenever possible, overlap terms adopted in the standard RFC documents. At the very least: RFC 822, RFC 2045 and RFC 2046.
Built byguoguo
State complete
Volume DEFAULT
StartedThu, 15 Oct 2026 04:04:18 UTC
CompletedThu, 15 Oct 2026 04:42:58 UTC
Taskbuild (f45, /rpms/mimetic.git:cb338a7f88714ee32049bc126ee17f5c955a194c)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/mimetic.git#cb338a7f88714ee32049bc126ee17f5c955a194c'}}
Tags
f45
RPMs
src
mimetic-0.9.8-29.fc45.src.rpm (info) (download)
riscv64
mimetic-0.9.8-29.fc45.riscv64.rpm (info) (download)
mimetic-devel-0.9.8-29.fc45.riscv64.rpm (info) (download)
mimetic-debuginfo-0.9.8-29.fc45.riscv64.rpm (info) (download)
mimetic-debugsource-0.9.8-29.fc45.riscv64.rpm (info) (download)
Logs
riscv64
mock_config.log
state.log
build.log
root.log
dnf5.log
mock_output.log
hw_info.log
installed_pkgs.log
Changelog * Thu Jul 16 2026 Fedora Release Engineering <releng@fedoraproject.org> - 0.9.8-29 - Rebuilt for https://fedoraproject.org/wiki/Fedora_45_Mass_Rebuild * Fri Jan 16 2026 Fedora Release Engineering <releng@fedoraproject.org> - 0.9.8-28 - Rebuilt for https://fedoraproject.org/wiki/Fedora_44_Mass_Rebuild * Thu Jul 24 2025 Fedora Release Engineering <releng@fedoraproject.org> - 0.9.8-27 - Rebuilt for https://fedoraproject.org/wiki/Fedora_43_Mass_Rebuild * Fri Jan 17 2025 Fedora Release Engineering <releng@fedoraproject.org> - 0.9.8-26 - Rebuilt for https://fedoraproject.org/wiki/Fedora_42_Mass_Rebuild * Thu Jul 18 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.9.8-25 - Rebuilt for https://fedoraproject.org/wiki/Fedora_41_Mass_Rebuild