Wed, 28 Oct 2026 05:18:53 UTC | login

Information for RPM mimetic-0.9.8-29.fc45.src.rpm

ID52166
Buildmimetic-0.9.8-29.fc45
Namemimetic
Version0.9.8
Release29.fc45
Epoch
Archsrc
DraftFalse
SummaryA full featured C++ MIME library
Descriptionmimetic is an Email library (MIME) written in C++ designed to be easy to use and integrate but yet fast and efficient. It has been built around the standard lib. This means that you'll not find yet another string class or list implementation and that you'll feel comfortable in using this library from the very first time. Most classes functionalities and behavior will be clear if you ever studied MIME and its components; if you don't know anything about Internet messages you'll probably want to read some RFCs to understand the topic and, therefore, easily use the library whose names, whenever possible, overlap terms adopted in the standard RFC documents. At the very least: RFC 822, RFC 2045 and RFC 2046.
Build Time2026-10-15 04:37:44 GMT
Size565.73 KB
adac05ef8204289fc6b66a0d7a500a8c
LicenseMIT
Buildrootf45-build-18432-513
Provides
mimetic = 0.9.8-29.fc45
mimetic-devel = 0.9.8-29.fc45
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
doxygen
findutils
gcc-c++
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
mimetic-0.9.8-signedness-fix.patch1.07 KB
mimetic-0.9.8.tar.gz543.67 KB
mimetic-gcc11.patch399.00 B
mimetic.spec6.15 KB
Component of No Buildroots