Thu, 29 Oct 2026 22:42:32 UTC | login

Information for build python-precis_i18n-1.1.2-2.fc45

ID13965
Package Namepython-precis_i18n
Version1.1.2
Release2.fc45
Epoch
DraftFalse
Sourcegit+https://src.fedoraproject.org/rpms/python-precis_i18n.git#d87860c5dae2db1dd8a27e1d5074aef2ba87370c
SummaryPython library for internationalized usernames and passwords
Description If you want your application to accept Unicode user names and passwords, you must be careful in how you validate and compare them. The PRECIS framework makes internationalized user names and passwords safer for use by applications. PRECIS profiles transform Unicode strings into a canonical form, suitable for comparison. This Python module implements the PRECIS Framework as described in: PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application Protocols (RFC 8264) Preparation, Enforcement, and Comparison of Internationalized Strings Representing Usernames and Passwords (RFC 8265) Preparation, Enforcement, and Comparison of Internationalized Strings Representing Nicknames (RFC 8266)
Built byguoguo
State complete
Volume DEFAULT
StartedSat, 17 Oct 2026 12:00:19 UTC
CompletedSat, 17 Oct 2026 12:04:41 UTC
Taskbuild (f45, /rpms/python-precis_i18n.git:d87860c5dae2db1dd8a27e1d5074aef2ba87370c)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/python-precis_i18n.git#d87860c5dae2db1dd8a27e1d5074aef2ba87370c'}}
Tags
f45
RPMs
src
python-precis_i18n-1.1.2-2.fc45.src.rpm (info) (download)
noarch
python3-precis_i18n-1.1.2-2.fc45.noarch.rpm (info) (download)
Logs
noarch
mock_config.log
state.log
build.log
root.log
dnf5.log
noarch_rpmdiff.json
mock_output.log
hw_info.log
installed_pkgs.log
Changelog * Sat Jan 17 2026 Fedora Release Engineering <releng@fedoraproject.org> - 1.1.2-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_44_Mass_Rebuild * Wed Dec 31 2025 Michael Kuhn <suraia@fedoraproject.org> - 1.1.2-1 - Update to 1.1.2 (#2403669, #2414797) * Fri Sep 19 2025 Python Maint <python-maint@redhat.com> - 1.1.1-6 - Rebuilt for Python 3.14.0rc3 bytecode * Fri Aug 15 2025 Python Maint <python-maint@redhat.com> - 1.1.1-5 - Rebuilt for Python 3.14.0rc2 bytecode * Fri Jul 25 2025 Fedora Release Engineering <releng@fedoraproject.org> - 1.1.1-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_43_Mass_Rebuild * Mon Jun 02 2025 Python Maint <python-maint@redhat.com> - 1.1.1-3 - Rebuilt for Python 3.14 * Sat Jan 18 2025 Fedora Release Engineering <releng@fedoraproject.org> - 1.1.1-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_42_Mass_Rebuild * Sun Dec 15 2024 Robert Scheck <robert@fedoraproject.org> - 1.1.1-1 - Update to 1.1.1 (#2325183, #2326163) * Fri Aug 16 2024 Michael Kuhn <suraia@fedoraproject.org> - 1.1.0-2 - Use pytest * Tue Aug 13 2024 Michael Kuhn <suraia@fedoraproject.org> - 1.1.0-1 - Update to 1.1.0 * Fri Jul 19 2024 Fedora Release Engineering <releng@fedoraproject.org> - 1.0.5-8 - Rebuilt for https://fedoraproject.org/wiki/Fedora_41_Mass_Rebuild * Fri Jun 07 2024 Python Maint <python-maint@redhat.com> - 1.0.5-7 - Rebuilt for Python 3.13 * Fri Jan 26 2024 Fedora Release Engineering <releng@fedoraproject.org> - 1.0.5-6 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild * Mon Jan 22 2024 Fedora Release Engineering <releng@fedoraproject.org> - 1.0.5-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild