Sun, 08 Nov 2026 08:04:12 UTC Log in
DNSSEC modules for Perl built by guoguo completed Fri, 16 Oct 2026 22:43:14 UTC

Description

Net::DNS::SEC is installed as an extension to an existing Net::DNS installation providing packages to support DNSSEC as specified in RFC4033, RFC4034, RFC4035 and related documents. It also provides support for SIG0 which is useful for dynamic updates. It implements cryptographic signature generation and verification functions using RSA, DSA, ECDSA, and Edwards curve algorithms.

RPMs

5 files, 3 arches
src
  • perl-Net-DNS-SEC-1.27-4.fc45.src.rpm 73.06 KB info · download
noarch
  • perl-Net-DNS-SEC-tests-1.27-4.fc45.noarch.rpm 24.27 KB info · download
riscv64
  • perl-Net-DNS-SEC-1.27-4.fc45.riscv64.rpm 60.82 KB info · download
  • perl-Net-DNS-SEC-debuginfo-1.27-4.fc45.riscv64.rpm 49.52 KB info · download
  • perl-Net-DNS-SEC-debugsource-1.27-4.fc45.riscv64.rpm 15.54 KB info · download

Logs

riscv64

Changelog

* Wed Jul 22 2026 Jitka Plesnikova <jplesnik@redhat.com> - 1.27-4
- Perl 5.44 rebuild

* Thu Jul 16 2026 Fedora Release Engineering <releng@fedoraproject.org> - 1.27-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_45_Mass_Rebuild

* Fri Jun 12 2026 Yaakov Selkowitz <yselkowi@redhat.com> - 1.27-2
- Rebuilt for openssl 4.0

* Mon Jan 19 2026 Petr Pisar <ppisar@redhat.com> - 1.27-1
- 1.27 bump

* Sat Jan 17 2026 Fedora Release Engineering <releng@fedoraproject.org> - 1.26-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_44_Mass_Rebuild

* Fri Jul 25 2025 Fedora Release Engineering <releng@fedoraproject.org> - 1.26-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_43_Mass_Rebuild

* Mon Jul 07 2025 Jitka Plesnikova <jplesnik@redhat.com> - 1.26-3
- Perl 5.42 rebuild

* Sat Jan 18 2025 Fedora Release Engineering <releng@fedoraproject.org> - 1.26-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_42_Mass_Rebuild

* Wed Jul 31 2024 Petr Pisar <ppisar@redhat.com> - 1.26-1
- 1.26 bump

* Fri Jul 26 2024 Petr Pisar <ppisar@redhat.com> - 1.25-1
- 1.25 bump

* Wed Jul 24 2024 Petr Pisar <ppisar@redhat.com> - 1.24-4
- Adapt tests to a crypto policy without SHA-1 (bug #2299447)