Fri, 13 Nov 2026 16:46:13 UTC Log in
DNSSEC modules for Perl 73.06 KB built 2026-10-16 22:42:38 GMT

Description

Net::DNS::SEC is installed as an extension to an existing Net::DNS installation providing packages to support DNSSEC as specified in RFC4033, RFC4034, RFC4035 and related documents. It also provides support for SIG0 which is useful for dynamic updates. It implements cryptographic signature generation and verification functions using RSA, DSA, ECDSA, and Edwards curve algorithms.

Dependencies

32 total
Requires30
  • coreutils
  • gcc
  • make
  • perl(:VERSION) >= 5.8.9
  • perl(Carp) >= 1.1
  • perl(Config)
  • perl(DynaLoader) >= 1.09
  • perl(Exporter) >= 5.63
  • perl(ExtUtils::MakeMaker) >= 6.76
  • perl(File::Find) >= 1.13
  • perl(File::Spec) >= 3.29
  • perl(IO::File) >= 1.14
  • perl(MIME::Base64) >= 3.07
  • perl(Net::DNS) >= 1.08
  • perl(Net::DNS::ZoneFile)
  • perl(Test::Builder) >= 0.80
  • perl(Test::More) >= 0.8
  • perl(Test::Pod) >= 1.45
  • perl(base)
  • perl(constant)
  • perl(integer)
  • perl(strict)
  • perl(warnings)
  • perl-devel
  • perl-generators
  • perl-interpreter
  • pkgconf-pkg-config
  • pkgconfig(libcrypto)
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(FileDigests) <= 4.6.0-1
Provides2
  • perl-Net-DNS-SEC = 1.27-4.fc45
  • perl-Net-DNS-SEC-tests = 1.27-4.fc45
ObsoletesNo Obsoletes
ConflictsNo Conflicts
RecommendsNo Recommends
SuggestsNo Suggests
SupplementsNo Supplements
EnhancesNo Enhances

Files

3
Files 1–3 of 3

Component of

buildroots that installed this RPM

No Buildroots