Mon, 09 Nov 2026 11:00:41 UTC Log in
Regexp::Common Perl module 177.15 KB built 2026-10-17 00:00:59 GMT

Description

Regexp::Common - Provide commonly requested regular expressions

Dependencies

57 total
Requires22
  • perl(:VERSION) >= 5.10.0
  • perl(Config)
  • perl(Exporter)
  • perl(Regexp::Common)
  • perl(Regexp::Common::URI)
  • perl(Regexp::Common::URI::RFC1035)
  • perl(Regexp::Common::URI::RFC1738)
  • perl(Regexp::Common::URI::RFC1808)
  • perl(Regexp::Common::URI::RFC2384)
  • perl(Regexp::Common::URI::RFC2396)
  • perl(Regexp::Common::URI::RFC2806)
  • perl(Regexp::Common::_support)
  • perl(charnames)
  • perl(overload)
  • perl(re)
  • perl(strict)
  • perl(warnings)
  • perl-libs
  • rpmlib(CompressedFileNames) <= 3.0.4-1
  • rpmlib(FileDigests) <= 4.6.0-1
  • rpmlib(PayloadFilesHavePrefix) <= 4.0-1
  • rpmlib(PayloadIsZstd) <= 5.4.18-1
Provides35
  • perl(Regexp::Common) = 2024080801
  • perl(Regexp::Common::CC) = 2024080801
  • perl(Regexp::Common::Entry)
  • perl(Regexp::Common::SEN) = 2024080801
  • perl(Regexp::Common::URI) = 2024080801
  • perl(Regexp::Common::URI::RFC1035) = 2024080801
  • perl(Regexp::Common::URI::RFC1738) = 2024080801
  • perl(Regexp::Common::URI::RFC1808) = 2024080801
  • perl(Regexp::Common::URI::RFC2384) = 2024080801
  • perl(Regexp::Common::URI::RFC2396) = 2024080801
  • perl(Regexp::Common::URI::RFC2806) = 2024080801
  • perl(Regexp::Common::URI::fax) = 2024080801
  • perl(Regexp::Common::URI::file) = 2024080801
  • perl(Regexp::Common::URI::ftp) = 2024080801
  • perl(Regexp::Common::URI::gopher) = 2024080801
  • perl(Regexp::Common::URI::http) = 2024080801
  • perl(Regexp::Common::URI::news) = 2024080801
  • perl(Regexp::Common::URI::pop) = 2024080801
  • perl(Regexp::Common::URI::prospero) = 2024080801
  • perl(Regexp::Common::URI::tel) = 2024080801
  • perl(Regexp::Common::URI::telnet) = 2024080801
  • perl(Regexp::Common::URI::tv) = 2024080801
  • perl(Regexp::Common::URI::wais) = 2024080801
  • perl(Regexp::Common::_support) = 2024080801
  • perl(Regexp::Common::balanced) = 2024080801
  • perl(Regexp::Common::comment) = 2024080801
  • perl(Regexp::Common::delimited) = 2024080801
  • perl(Regexp::Common::lingua) = 2024080801
  • perl(Regexp::Common::list) = 2024080801
  • perl(Regexp::Common::net) = 2024080801
  • perl(Regexp::Common::number) = 2024080801
  • perl(Regexp::Common::profanity) = 2024080801
  • perl(Regexp::Common::whitespace) = 2024080801
  • perl(Regexp::Common::zip) = 2024080801
  • perl-Regexp-Common = 2024080801-5.fc45
ObsoletesNo Obsoletes
ConflictsNo Conflicts
RecommendsNo Recommends
SuggestsNo Suggests
SupplementsNo Supplements
EnhancesNo Enhances

Files

72
Name ascending sort Size
/usr/share/doc/perl-Regexp-Common 0.00 B
/usr/share/doc/perl-Regexp-Common/README 4.18 KB
/usr/share/doc/perl-Regexp-Common/TODO 436.00 B
/usr/share/man/man3/Regexp::Common.3pm.gz 7.98 KB
/usr/share/man/man3/Regexp::Common::CC.3pm.gz 1.71 KB
/usr/share/man/man3/Regexp::Common::SEN.3pm.gz 1.87 KB
/usr/share/man/man3/Regexp::Common::URI.3pm.gz 2.12 KB
/usr/share/man/man3/Regexp::Common::URI::RFC1035.3pm.gz 1.41 KB
/usr/share/man/man3/Regexp::Common::URI::RFC1738.3pm.gz 1.38 KB
/usr/share/man/man3/Regexp::Common::URI::RFC1808.3pm.gz 1.41 KB
/usr/share/man/man3/Regexp::Common::URI::RFC2384.3pm.gz 1.35 KB
/usr/share/man/man3/Regexp::Common::URI::RFC2396.3pm.gz 1.44 KB
/usr/share/man/man3/Regexp::Common::URI::RFC2806.3pm.gz 1.46 KB
/usr/share/man/man3/Regexp::Common::URI::fax.3pm.gz 1.97 KB
/usr/share/man/man3/Regexp::Common::URI::file.3pm.gz 1.68 KB
/usr/share/man/man3/Regexp::Common::URI::ftp.3pm.gz 2.77 KB
/usr/share/man/man3/Regexp::Common::URI::gopher.3pm.gz 2.40 KB
/usr/share/man/man3/Regexp::Common::URI::http.3pm.gz 1.95 KB
/usr/share/man/man3/Regexp::Common::URI::news.3pm.gz 1.79 KB
/usr/share/man/man3/Regexp::Common::URI::pop.3pm.gz 1.62 KB
/usr/share/man/man3/Regexp::Common::URI::prospero.3pm.gz 1.67 KB
/usr/share/man/man3/Regexp::Common::URI::tel.3pm.gz 1.97 KB
/usr/share/man/man3/Regexp::Common::URI::telnet.3pm.gz 1.75 KB
/usr/share/man/man3/Regexp::Common::URI::tv.3pm.gz 1.67 KB
/usr/share/man/man3/Regexp::Common::URI::wais.3pm.gz 1.80 KB
/usr/share/man/man3/Regexp::Common::_support.3pm.gz 1.45 KB
/usr/share/man/man3/Regexp::Common::balanced.3pm.gz 2.25 KB
/usr/share/man/man3/Regexp::Common::comment.3pm.gz 7.90 KB
/usr/share/man/man3/Regexp::Common::delimited.3pm.gz 2.69 KB
/usr/share/man/man3/Regexp::Common::lingua.3pm.gz 1.70 KB
/usr/share/man/man3/Regexp::Common::list.3pm.gz 2.29 KB
/usr/share/man/man3/Regexp::Common::net.3pm.gz 3.64 KB
/usr/share/man/man3/Regexp::Common::number.3pm.gz 3.69 KB
/usr/share/man/man3/Regexp::Common::profanity.3pm.gz 1.74 KB
/usr/share/man/man3/Regexp::Common::whitespace.3pm.gz 1.65 KB
/usr/share/man/man3/Regexp::Common::zip.3pm.gz 5.65 KB
/usr/share/perl5/vendor_perl/Regexp 0.00 B
/usr/share/perl5/vendor_perl/Regexp/Common 0.00 B
/usr/share/perl5/vendor_perl/Regexp/Common.pm 25.86 KB
/usr/share/perl5/vendor_perl/Regexp/Common/CC.pm 3.05 KB
/usr/share/perl5/vendor_perl/Regexp/Common/SEN.pm 3.49 KB
/usr/share/perl5/vendor_perl/Regexp/Common/URI 0.00 B
/usr/share/perl5/vendor_perl/Regexp/Common/URI.pm 3.27 KB
/usr/share/perl5/vendor_perl/Regexp/Common/URI/RFC1035.pm 1.95 KB
/usr/share/perl5/vendor_perl/Regexp/Common/URI/RFC1738.pm 4.82 KB
/usr/share/perl5/vendor_perl/Regexp/Common/URI/RFC1808.pm 4.49 KB
/usr/share/perl5/vendor_perl/Regexp/Common/URI/RFC2384.pm 2.27 KB
/usr/share/perl5/vendor_perl/Regexp/Common/URI/RFC2396.pm 5.17 KB
/usr/share/perl5/vendor_perl/Regexp/Common/URI/RFC2806.pm 8.14 KB
/usr/share/perl5/vendor_perl/Regexp/Common/URI/fax.pm 2.69 KB
Files 1–50 of 72 Next →
of 2

Component of

buildroots that installed this RPM
Buildroot descending sort Created State
f45-build-56367-981 2026-11-03 14:41:41 expired
f45-build-56355-978 2026-11-03 13:26:55 expired
f45-build-56337-973 2026-10-30 16:32:29 expired
f45-build-56100-966 2026-10-30 14:00:02 expired
f45-build-55328-942 2026-10-30 01:42:24 expired
f45-build-54804-937 2026-10-30 00:14:09 expired
f45-build-52886-913 2026-10-29 19:18:10 expired
f45-build-51778-904 2026-10-29 16:49:20 expired
f45-build-side-gcc-51099-894 2026-10-29 15:10:14 expired
f45-build-50108-887 2026-10-29 12:51:55 expired
f45-build-49838-885 2026-10-29 12:20:39 expired
f45-build-48391-874 2026-10-29 09:41:45 expired
f45-build-48386-874 2026-10-29 09:40:42 expired
f45-build-48384-874 2026-10-29 09:39:44 expired
f45-build-48382-874 2026-10-29 09:39:41 expired
f45-build-48381-874 2026-10-29 09:39:41 expired
f45-build-48380-874 2026-10-29 09:39:40 expired
f45-build-48379-874 2026-10-29 09:39:40 expired
f45-build-48378-874 2026-10-29 09:38:51 expired
f45-build-48373-874 2026-10-29 09:37:27 expired
f45-build-48362-874 2026-10-29 09:35:39 expired
f45-build-48361-874 2026-10-29 09:35:38 expired
f45-build-48359-874 2026-10-29 09:35:32 expired
f45-build-48353-874 2026-10-29 09:34:29 expired
f45-build-48352-874 2026-10-29 09:34:13 expired
f45-build-48350-874 2026-10-29 09:33:44 expired
f45-build-48349-874 2026-10-29 09:33:31 expired
f45-build-48344-874 2026-10-29 09:31:50 expired
f45-build-48343-874 2026-10-29 09:31:36 expired
f45-build-48341-874 2026-10-29 09:30:25 expired
f45-build-48320-874 2026-10-29 09:28:34 expired
f45-build-48305-874 2026-10-29 09:28:25 expired
f45-build-48304-874 2026-10-29 09:28:25 expired
f45-build-48303-874 2026-10-29 09:28:25 expired
f45-build-48301-874 2026-10-29 09:28:24 expired
f45-build-48300-874 2026-10-29 09:28:21 expired
f45-build-48297-873 2026-10-29 09:25:40 expired
f45-build-48296-873 2026-10-29 09:25:39 expired
f45-build-48278-873 2026-10-29 09:25:26 expired
f45-build-48275-873 2026-10-29 09:25:25 expired
f45-build-48273-873 2026-10-29 09:24:34 expired
f45-build-48271-873 2026-10-29 09:24:21 expired
f45-build-48268-873 2026-10-29 09:24:21 expired
f45-build-48254-873 2026-10-29 09:23:25 expired
f45-build-48253-873 2026-10-29 09:23:23 expired
f45-build-48251-873 2026-10-29 09:23:18 expired
f45-build-48247-873 2026-10-29 09:21:25 expired
f45-build-48246-873 2026-10-29 09:21:12 expired
f45-build-48243-873 2026-10-29 09:20:24 expired
f45-build-47395-867 2026-10-29 07:27:36 expired
Buildroots 1–50 of 91 Next →
of 2