Tue, 20 Oct 2026 18:20:05 UTC | login

Information for RPM hash-slinger-3.6-2.fc45.src.rpm

ID37768
Buildhash-slinger-3.6-2.fc45
Namehash-slinger
Version3.6
Release2.fc45
Epoch
Archsrc
DraftFalse
SummaryGenerate and verify various DNS records such as SSHFP, TLSA and OPENPGPKEY
DescriptionThis package contains various tools to generate special DNS records: sshfp Generate RFC-4255 SSHFP DNS records from known_hosts files or ssh-keyscan tlsa Generate RFC-6698 TLSA DNS records via TLS openpgpkey Generate RFC-7929 DNS records from OpenPGP keyrings ipseckey Generate RFC-4025 IPSECKEY DNS records on Libreswan IPsec servers This package has incorporated the old 'sshfp' and 'swede' commands/packages
Build Time2026-10-14 11:06:50 GMT
Size64.48 KB
724ac27a62ada12909dc872272a4c26c
LicenseGPL-2.0-or-later
Buildrootf45-build-13398-449
Provides
hash-slinger = 3.6-2.fc45
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
make
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
hash-slinger-3.6.tar.gz38.44 KB
hash-slinger.spec5.60 KB
tlsa-v3.435.08 KB
Component of No Buildroots