perl-Crypt-JWT-0.038-2.fc45
complete
JSON Web Token (JWT, JWS, JWE) as defined by RFC7519, RFC7515, RFC7516
built by guoguo
completed Fri, 16 Oct 2026 17:55:06 UTC
Description
Implements JSON Web Token (JWT) - https://tools.ietf.org/html/rfc7519. The
implementation covers not only JSON Web Signature (JWS) -
https://tools.ietf.org/html/rfc7515, but also JSON Web Encryption (JWE) -
https://tools.ietf.org/html/rfc7516.
RPMs
2 files, 2 archessrc
noarch
Logs
noarch
Changelog
* Thu Jul 16 2026 Fedora Release Engineering <releng@fedoraproject.org> - 0.038-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_45_Mass_Rebuild * Sun May 17 2026 Xavier Bachelot <xavier@bachelot.org> 0.038-1 - Update to 0.038 (RHBZ#2478136) * Sat Jan 17 2026 Fedora Release Engineering <releng@fedoraproject.org> - 0.037-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_44_Mass_Rebuild * Fri Jul 25 2025 Fedora Release Engineering <releng@fedoraproject.org> - 0.037-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_43_Mass_Rebuild * Mon Apr 28 2025 Xavier Bachelot <xavier@bachelot.org> 0.037-1 - Update to 0.037 (RHBZ#2362555) * Tue Jan 28 2025 Xavier Bachelot <xavier@bachelot.org> 0.036-1 - Update to 0.036 (RHBZ#2342507) * Sat Jan 18 2025 Fedora Release Engineering <releng@fedoraproject.org> - 0.035-6 - Rebuilt for https://fedoraproject.org/wiki/Fedora_42_Mass_Rebuild * Thu Jul 18 2024 Fedora Release Engineering <releng@fedoraproject.org> - 0.035-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_41_Mass_Rebuild