Tue, 20 Oct 2026 20:28:27 UTC | login

Information for build basez-1.6.2-11.fc45

ID910
Package Namebasez
Version1.6.2
Release11.fc45
Epoch
DraftFalse
Sourcegit+https://src.fedoraproject.org/rpms/basez.git#e95ad734363a685a6626a90d1ac802056c2c07a4
SummaryBase 16/32/64 encode/decode data to standard output
DescriptionBaseZ encodes/decodes base16, base32, base32hex, base64 or base64url data stream per RFC 4648; MIME base64 Content-Transfer-Encoding per RFC 2045; or PEM Printable Encoding per RFC 1421. This binary package provides a list of commands: basez hex unhex base16 base32plain base32hex base64plain base64url base64mime base64pem base32/64 are OMITTED from this package since coreutils provides them.
Built byguoguo
State complete
Volume DEFAULT
StartedMon, 12 Oct 2026 15:45:16 UTC
CompletedMon, 12 Oct 2026 15:48:50 UTC
Taskbuild (f45, /rpms/basez.git:e95ad734363a685a6626a90d1ac802056c2c07a4)
Extra{'source': {'original_url': 'git+https://src.fedoraproject.org/rpms/basez.git#e95ad734363a685a6626a90d1ac802056c2c07a4'}}
Tags
f45
RPMs
src
basez-1.6.2-11.fc45.src.rpm (info) (download)
riscv64
basez-1.6.2-11.fc45.riscv64.rpm (info) (download)
basez-debuginfo-1.6.2-11.fc45.riscv64.rpm (info) (download)
basez-debugsource-1.6.2-11.fc45.riscv64.rpm (info) (download)
Logs
riscv64
mock_config.log
state.log
build.log
root.log
dnf5.log
mock_output.log
hw_info.log
installed_pkgs.log
Changelog * Wed Jul 15 2026 Fedora Release Engineering <releng@fedoraproject.org> - 1.6.2-11 - Rebuilt for https://fedoraproject.org/wiki/Fedora_45_Mass_Rebuild * Fri Jan 16 2026 Fedora Release Engineering <releng@fedoraproject.org> - 1.6.2-10 - Rebuilt for https://fedoraproject.org/wiki/Fedora_44_Mass_Rebuild * Fri Jan 16 2026 Fedora Release Engineering <releng@fedoraproject.org> - 1.6.2-9 - Rebuilt for https://fedoraproject.org/wiki/Fedora_44_Mass_Rebuild * Wed Jul 23 2025 Fedora Release Engineering <releng@fedoraproject.org> - 1.6.2-8 - Rebuilt for https://fedoraproject.org/wiki/Fedora_43_Mass_Rebuild * Thu Jan 16 2025 Fedora Release Engineering <releng@fedoraproject.org> - 1.6.2-7 - Rebuilt for https://fedoraproject.org/wiki/Fedora_42_Mass_Rebuild * Wed Jul 17 2024 Fedora Release Engineering <releng@fedoraproject.org> - 1.6.2-6 - Rebuilt for https://fedoraproject.org/wiki/Fedora_41_Mass_Rebuild