Fri, 30 Oct 2026 11:31:17 UTC Log in
Go library to apply RFC6902 patches and create and apply RFC7386 patches built by guoguo completed Thu, 29 Oct 2026 09:04:32 UTC

Description

Jsonpatch is a library which provides functionallity for both applying RFC6902 JSON patches against documents, as well as for calculating & applying RFC7396 JSON merge patches.

RPMs

No RPMs

Changelog

* Thu Jul 18 2024 Fedora Release Engineering <releng@fedoraproject.org> - 5.9.0-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_41_Mass_Rebuild

* Sun Feb 11 2024 Maxwell G <maxwell@gtmx.me> - 5.9.0-3
- Rebuild for golang 1.22.0

* Mon Feb 05 2024 Daniel Milnes <daniel@daniel-milnes.uk> - 5.9.0-2
- Switch license to SPDX

* Mon Feb 05 2024 Daniel Milnes <daniel@daniel-milnes.uk> - 5.9.0-1
- Update to 5.9.0

* Mon Feb 05 2024 Daniel Milnes <daniel@daniel-milnes.uk> - 5.5.0-10
- Add ipath for stable version

* Wed Jan 24 2024 Fedora Release Engineering <releng@fedoraproject.org> - 5.5.0-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild

* Sat Jan 20 2024 Fedora Release Engineering <releng@fedoraproject.org> - 5.5.0-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild

* Thu Jul 20 2023 Fedora Release Engineering <releng@fedoraproject.org> - 5.5.0-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild

* Thu Jan 19 2023 Fedora Release Engineering <releng@fedoraproject.org> - 5.5.0-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild

* Thu Jul 21 2022 Fedora Release Engineering <releng@fedoraproject.org> - 5.5.0-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild

* Tue Jul 19 2022 Maxwell G <gotmax@e.email> - 5.5.0-4
- Rebuild for
  CVE-2022-{1705,32148,30631,30633,28131,30635,30632,30630,1962} in golang